Discussion:
drush bootstrap error on ubuntu
(too old to reply)
vibanu
2014-02-13 20:39:52 UTC
Permalink
Drush was installed using PEAR. Drush by default was installed in
/usr/share/php/drush folder. I am trying to run drush from my site root.
Could someone please help to resolve this error?

***@devdrupal:/var/www/drupal# drush pml
Command pm-list needs a higher bootstrap level to run - you will need to
[error]
invoke drush from a more functional Drupal environment to run this
command.
The drush command 'pml' could not be executed.
[error]

[error]

Drush was attempting to connect to:
Drupal version : 7.23
Site URI : http://default
Database driver : mysql
Database username : drupaluser
Database name : acquia_drupal
Default theme : garland
Administration theme : garland
PHP executable : /usr/bin/php
PHP configuration : /etc/php5/cli/php.ini
PHP OS : Linux
Drush version : 6.2.0
Drush configuration :
Drush alias files :
Drupal root : /var/www/drupal
Site path : sites/default
File directory path : sites/default/files

Loading...